Especificações técnicas do iMeet

Para instalar e executar os vários componentes do sistema do iMeet, o computador deve atender aos seguintes requisitos de hardware e software.
Execute uma verificação de sistemas para ter a experiência de reunião online iMeet mais otimizada.

Para instalar e executar os vários componentes do sistema do iMeet, o computador deve atender aos seguintes requisitos de hardware e software.

Verificação de Sistemas

GlobalMeet by PGi

GlobalMeet no Computador

Processador: Intel® ou AMD de 1.8 Ghz ou mais veloz; recomenda-se 2.3Ghz ou mais veloz.
RAM: No mínimo 1 GB
Sistema Operacional: Windows 7,8 e 8.1 Windows 7, 8 e 8.1 (aplicativo para Desktop e barra de ferramentas do Outlook) Mac OSX 10.9 ou posterior
Navegador Internet Explorer® 8 ou posterior Mozilla Firefox® 25 ou posterior Google Chrome® 16 ou posterior Apple Safari® 6.2 ou posterior (OS X somente) Mozilla Firefox 38 ou superior 41 ou maior Apple Safari 7 ou superior (Mac OS X apenas)
Flash Flash player versão 14 ou posterior.
Outros JavaScript e Cookies habilitados.
Outlook Toolbar Microsoft Outlook (apenas Windows) .NET 3.5 Outlook 2007 SP2 ou superior, 32 bits apenas Outlook 2010 SP1 ou superior, 32 bits apenas Outlook 2013, 32 ou 64 bits

GlobalMeet Para Dispositivo Móvel

Componente de Sistema GlobalMeet HD (iPad) GlobalMeet iPhone GlobalMeet para Android™ GlobalMeet para BlackBerry®
Versão OS iOS 7, iOS 8, e iOS 9 iOS 7, iOS 8, e iOS 9 Plataforma Android versões 4.0.3 a 5.1 (Ice Cream Sandwich, Jelly Bean, KitKat e Lollipop) Software de dispositivo BlackBerry versão 5.0, 6 OS e 7 OS
Dispositivos iPad e iPad Mini, inclusive aqueles com tela de retina iPhone 4S, iPhone 5 (todos os modelos) e iPhone 6 (todos os modelos). No iPhone 4, os dispositivos são suportados em iOS 7, apenas Apenas para smartphones Android. Tablets com Android não são atualmente suportados A maioria dos smartphones BlackBerry que rodam versões de SO suportadas